Inability to login to Cloud Console and create accounts
Incident Report for ESS (GovCloud)
Resolved
This incident has been resolved.
Posted Jun 01, 2022 - 16:36 UTC
Monitoring
We have finished restarting services and logins to the Cloud console and new account creation is working again.
Posted Jun 01, 2022 - 16:18 UTC
Update
We have applied a fix to the backend database and are currently restarting the affected backend services
Posted Jun 01, 2022 - 16:00 UTC
Identified
We are currently investigating an issue with a backend database that is affecting the ability to login to the cloud console and create new accounts
Posted Jun 01, 2022 - 14:43 UTC
This incident affected: AWS GovCloud US-East (aws-us-gov-east-1) (Cloud console).