platform access outage identifeid
Incident Report for ESS (GovCloud)
Resolved
This incident has been resolved.
Posted May 10, 2024 - 10:34 UTC
Monitoring
We have successfully applied a mitigating rollback to the affected component.
Access to hosted deployments has been restored, and we will continue to monitor the situation.
Posted May 02, 2024 - 11:17 UTC
Identified
The root cause of this issue has been identified.
We are working to rollback to a a stable position and restore access for customer to their hosted deployments.

Further updates will be provided with the hour.
Posted May 02, 2024 - 10:40 UTC
Investigating
We have identified an outage in the proxy layer of our platform.
Customer access to hosted deployments is affected.

We will update the situation with the hour.
Posted May 02, 2024 - 10:29 UTC
This incident affected: AWS GovCloud US-East (aws-us-gov-east-1) (Elasticsearch connectivity: AWS aws-us-gov-east-1, Kibana connectivity: AWS aws-us-gov-east-1, APM connectivity: AWS aws-us-gov-east-1, Cloud console, Deployment hosts: AWS aws-us-gov-east-1, Deployment logging: AWS aws-us-gov-east-1, Deployment metrics: AWS aws-us-gov-east-1, Deployment orchestration (Create/Edit/Restart/Delete): AWS aws-us-gov-east-1, Deployment snapshots: AWS aws-us-gov-east-1).