Trial Creation Issues
Incident Report for ESS (GovCloud)
Resolved
Trial creation issues are resolved
Posted Apr 11, 2024 - 13:24 UTC
Monitoring
Our team is currently not detecting any indication of issues with the trial creation.
Will keep on monitoring the situation and provide updates with the next hour
Posted Apr 11, 2024 - 12:33 UTC
Investigating
We have detected issues preventing trial creation. Customers may not be able to create new trials. Our engineers are investigating the issue. Updates will be done within the next hour.
Posted Apr 11, 2024 - 11:25 UTC