Connectivity issues to deployments
Incident Report for ESS (GovCloud)
Resolved
We have confirmed this incident is resolved.
Posted Jan 26, 2021 - 17:41 UTC
Monitoring
We have resolved the connectivity issues to the GovCloud region by redeploying to the region. From 1645 - 1721 UTC, customers may have had issues both accessing their deployments and making changes to their deployments (CRUD). We are monitoring the region for any additional issues.
Posted Jan 26, 2021 - 17:27 UTC
Investigating
We are seeing impact for some customers accessing their deployments within govcloud as of 1645 UTC. We are investigating and will have an update within 30 minutes.
Posted Jan 26, 2021 - 17:07 UTC
This incident affected: AWS GovCloud US-East (aws-us-gov-east-1) (Elasticsearch connectivity: AWS aws-us-gov-east-1, Kibana connectivity: AWS aws-us-gov-east-1, APM connectivity: AWS aws-us-gov-east-1, Deployment orchestration (Create/Edit/Restart/Delete): AWS aws-us-gov-east-1).