Issues with deployment CRUD operations on Elastic Cloud user management console in AWS us-gov-east-1
Incident Report for ESS (GovCloud)
Resolved
This incident has been resolved.
Posted Jul 26, 2021 - 06:08 UTC
Monitoring
We deployed fix to resolve mentioned issues with deployment management, all functionality is back to normal in user console UI. We will monitor the situation for the next couple of hours and proceed closing this incident if no new issues observed.
Posted Jul 26, 2021 - 02:55 UTC
Identified
We have identified the root cause of failing configuration changes in user/deployment management console and working on solution to fully restore deployment Create/Edit/Restart/Delete operations via UI.

We will provide another update within next 30-45 minutes.
Posted Jul 26, 2021 - 02:13 UTC
Investigating
We observe impaired functionality of coordination layer in AWS us-gov-east-1 region. Creation and modification of existing deployments in user management console might fail. At this point there is no impact ingesting documents to your existing deployments.

We are in the process of applying remediation to restore user/deployment management console functionality and will provide an update in next 30 minutes.
Posted Jul 26, 2021 - 01:34 UTC
This incident affected: AWS GovCloud US-East (aws-us-gov-east-1) (Cloud console, Deployment orchestration (Create/Edit/Restart/Delete): AWS aws-us-gov-east-1).