Failure to add platform capacity
Incident Report for ESS (GovCloud)
Resolved
This incident has been resolved.
Posted Apr 30, 2024 - 11:51 UTC
Monitoring
We have successfully applied a fix for this problem, and validated that capacity can be added to the platform.
The situation is being monitored, and all functionality has been restored.

Thank you for your patience.
Posted Apr 30, 2024 - 10:17 UTC
Identified
We have identified the cause of this problem, a host bootstrap dependency with and upstream system that is failing.
A mitigation has been identified and verified. We are working to implement this.

Updates will be posted within the next hour
Posted Apr 30, 2024 - 09:44 UTC
Investigating
We are facing an issue where new capacity for our platform is failing to be added. We are investigating the issue.
Customers requesting additional capacity for their deployments may see failure in the application of the plan.

Updates will be posted within the next hour.
Posted Apr 30, 2024 - 08:16 UTC
This incident affected: AWS GovCloud US-East (aws-us-gov-east-1) (Deployment orchestration (Create/Edit/Restart/Delete): AWS aws-us-gov-east-1).