Deployment storage metrics not visible through customer console
Incident Report for ESS (GovCloud)
Resolved
Data has been flowing from metricbeat and we're seeing them in the customer console. We consider the issue resolved at this time.
Posted Mar 04, 2021 - 20:07 UTC
Monitoring
We've pushed the metricbeat configuration changes and we're seeing data ingesting to show deployment-level metrics. We are going to monitor the progress for another 20 minutes and then we will close out the incident if everything looks healthy from there.
Posted Mar 04, 2021 - 19:30 UTC
Update
We identified that the problem was a misconfiguration of metricbeat that is configured to collect cluster metrics. We're working on getting the change set deployed and will post an update in the next 30 minutes or sooner if need be.
Posted Mar 04, 2021 - 19:17 UTC
Identified
We are currently looking into an issue where customers do not see accurate representations of disk space utilization for deployments when using the customer console.

We have identified the issue and we will update the status as we work to correct it and learn more.
Posted Mar 04, 2021 - 18:39 UTC
This incident affected: AWS GovCloud US-East (aws-us-gov-east-1) (Deployment metrics: AWS aws-us-gov-east-1).